Nemáte nainstalovaný Flash plug-in. Aby jste mohli použít nástroj freedesign potřebujete Flash-Plugin Version 20.